できるだけ リアルタイム・タップハウス 2.0

大阪市北区浮田にある印刷会社・タップハウスのブログ。 アメーバブログから引っ越しました。

タップハウスのホームページはこちら → http://homepage3.nifty.com/tapphouse/

Adobe MUSE 2015を使うには、Mac OS 10.9以上って、あのあのあの。

Adobe のCCをバージョンアップ。

で、MUSEもバージョンアップしちゃおうかな、と思っていた。

 

なのに、がーん。

 

CCの2015を使うには、Mac OS 10.9以上が必要って。

 

あー。

まだ、10.8.5。

 

Mavericks(10.9)やYosemite(10.10)にバージョンアップすると、

昔のIllustratorとかが使えなくなりそうで、

バージョンアップしてないのでした。

 

うーん。

 

昔のアプリケーションをとるか、

最新のアプリケーションをとるか。

 

Mac OSのバージョンアップをする前に、

まずは、不具合が起きないかどうか、

調べるところから始めないと。

 

(T)